SteamPunk Goggles V4-M4-A4-H4

Steampunk goggles for m4, V4, A4, H4.

 

Steampunk goggles for m4, V4, A4, H4.


--------------------------------------

System Requirements:

PC and Mac compatible
Poser 4.01 and above or Daz Studio.

--------------------------------------

Needed Files:

Vicky 4 or Michael 4 and poser 4.01 and up or Daz Studio.


--------------------------------------

Product Notes


Before loading make sure V4 or M4 is loaded, selected and zeroed.

For poser 8 and older versions, turn off Inverse Kinematics by selecting figure from the menu bar, then use Inverse Kinematics, un-tick left leg and right leg. To zero the figure select window from the menu bar then joint editor make sure V4's body is selected and click zero figure.

For Poser 9, 2012 users, simply select Figure from the file menu and then Zero Figure.

MORPHS

AdjustFront
AdjustSides
AdjustStrap
Lift Up
Hiro4Fit
Aiko4Fit


MAT POSE FILES

Dark
Decay
Marine
Rusty
Shiny
Sky


DOWNLOAD


  • Manufactured by: Prae

Follow fantasiesrealm on Twitter Follow fantasiesrealm on Pinterest

Your IP Address is: 54.82.29.141
2007 until present to Fantasy Attic | Site designed by Angelwing Creations | Powered by Zen Cart